Sorry, the forums are locked while I handle some maintenance.

 
This Forum is Currently Locked – Access is Read Only
You must be logged in to post Login


Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

Time not displaying correctly

No Tags
UserPost

9:08 pm
September 5, 2011


yazmin@zupadesign.com

New Member

posts 1

Hi there,

I cannot get the time to display correctly with the Twitter Widget Pro. I changed my WordPress settings to Denver time (where I am) but the time stamp in the Widget is still displaying as UTC time. I also went through and deactivated all my plugins as I had read in the forum, but it's still displaying incorrectly. Any suggestions?

Thanks in advance!

No Tags

About the Xavisys Forum

Forum Timezone: America/Phoenix

Most Users Ever Online: 50

Currently Online:
1 Guest

Currently Browsing this Topic:
1 Guest

Forum Stats:

Groups: 3
Forums: 26
Topics: 410
Posts: 1034

Membership:

There are 808 Members
There has been 1 Guest

There are 2 Admins
There is 1 Moderator

Top Posters:

lkmweb@me.com – 9
Brayne – 8
Xarzu – 8
Aaron Fineman – 8
Iain – 8
checox7@yahoo.com – 6

Recent New Members: jane@janeparkinson.com, waimalao@hotmail.com, Raffael, esparkinfo@esparkinfo.com, hgof520@hotmail.com, neunkirchen@gmail.com

Administrators: AaronCampbell (242 Posts), Imported Questions (1 Post)

Moderators: nancy@mequoda.com (0 Posts)